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Create a new EndNote library 

When opening EndNote for the first time, you’re presented with a grey screen and a menu line. In 
order to make use of the application, you need a library, which can be created by clicking File → 
New. Name the library and click Save. It will open automatically. 

• To open an existing library, go to File → Open Library… 

• An EndNote library always consists of a file (with the extension .enl) and a folder by the same 
name (with the extension .Data). If you move the library, the two parts must be stored at the 
same location. 

▪ A backup can be made in a single, compressed file. Click File → Compressed Library (.enlx), and 

select the contents for your backup. Click Next and then Save to store the backup.  

Layout 

When creating a new library, you’ll be met with the following screen: 

 
1 – Reference list 
2 – Group panel. You can organise your library by assigned references to various groups 
3 – Reference panel. Displays the selected reference.  
4 – Display fields. Right click to hide or unhide fields, left click to select field for sorting. 
5 – Databases for online search 
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Example library: 

 
 
 

Adding new references to the library 

There are several ways to collect references in EndNote. You can export citations from academic 

databases by downloading a bibliographic data file, search databases from within EndNote, or enter 

reference data manually. 

Exporting from a database  

Exporting from a database is normally done in the following steps: 
1) Search for something in a relevant database 
2) Select one or several references from the search results.  
3) Click a link named cite, send to, download or export or similar 
4) Download the references in EndNote eller RIS format 
5) Double click the file to open it in EndNote  

Things can go wrong during import of citations. Data can end up in the wrong field, and mistakes can 
be made during their registration. You should check the citations for errors. 
Export from Oria: 

1) Search for the reference you want to export 
2) Click the quotation mark:  

3) Click EndNote 



3 
 

 

  
 

4) Click Download in the window below (you should not change encoding from UTF-8) 

5) Save the file and/or open it in EndNote 

6) Check the reference for errors 

▪ To edit a reference, select the reference and click Edit it in the reference panel. Click the field 

you want to edit. Save the changes with Save or Ctrl-S.  

 

   
 

The example above shows a citation exported from Oria. The Norwegian abbreviation for 

edition is included in the reference data, but this type of information is added automatically 

by the reference style as well. This should be edited to simply ‘2nd’, or the number by itself if 

you happen to write in Norwegian. EndNote isn’t multilingual. Series Title should be empty 
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Export from Google Scholar: 

1) Search for something  

2) Click the citation mark 

 

 
 

3) In the pop-up panel, click EndNote  

 

 
 

4) Save the file and open it in EndNote 

5) Check the reference for errors 
 

Search academic databases from within EndNote  

Online Search makes it possible to search directly for references without using a web browser. 
Features from the database may be missing, so this feature shouldn’t be used for serious systematic 
searches, but is rather convenient if you know what you’re looking for.  

1) Select a database from Online Search in the group panel 
Click more… if desired database isn’t available 

2) Fill out one or several search fields, combine them with and or or, and click Search 

3) Select citations, and copy them by clicking  

▪ Note: Some databases have a login screen, and will be unavailable, but you can try leaving the 
user ID and password fields empty.  

Enter references manually 

References for books and journal articles can usually be exported from Oria or academic databases. 

Other document types, like web pages, newspaper articles and government documents, may need 

manual registration.  

1) Click References → New Reference (Ctrl+N) or  

2) Select the appropriate Reference Type and fill in the required fields 
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3) Save the reference: File → Save (Ctrl+S) 

4) Close the window. The reference can be found under All References 

 
 

• The Author field is normally written inverted: 
Surname, Forename 
However, the form Forename Surname will be interpreted the same way. Institutional 
names consisting of several words need to be written with a comma after the entire name, 
so that it avoids inversion and alphabetisation by the last word: 
Western Norway University of Applied Sciences, 
When listing several authors, they must be separated with line breaks. 

Reference preview 

When you have added a reference to your library, you may want to check whether it actually formats 
as a complete and correct reference according to a specific style. A preview is found in the lower 
right corner, below the reference summary. It may be hidden or unhidden by clicking the arrow:  

 

 

 

In this case, the selected style is APA 7th. Other styles are available for selection under this menu. 

EndNote and Word 

In Microsoft Word, there should be a toolbar named EndNote 20. From there, you can insert and edit 
citations, select bibliographic style, and change formatting of the reference list. 

Inserting citations 

1) With the cursor at the point where you want the citation, click Insert Citation. 
 

 

 
 
2) Search for the citation, either by author, title word or publication year.  
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3) Clicking Insert inserts both a citation in the text and a reference in the bibliography at the 
end of the document. 
▪ When using an author-year style, the drop-down menu by Insert gives you the option to 

display as Author (Year) instead of the default (Author, Year), exclude author or year, or 
insert only in bibliography. 

  

▪ Alternatively, you can select the reference(s) in your EndNote library, and click Insert 

Selected Citation(s) in the pull-down menu. 

▪  
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Selecting bibliographic style 

▪ Select style from the Style menu 
▪ Click Select Another Style… to find installed styles that are hidden from the list  

 

 
 
▪ You can adapt typeface, font size, line spacing and indentation from Bibliography → Layout 

 

  
 

Editing and deleting citations  

Note: When editing an EndNote citation or bibliography directly in Word, your changes will get 
overwritten whenever a citation is updated. Don’t do that. 
 

 
 
Edit & Manage Citation(s) is used for inserting information like page numbers.  
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A) Adding page numbers to citations  

▪ The Pages field (A) is for page numbers.  

▪ Some styles don’t accept page numbers, but Suffix can be used instead. 
Pages → write only the page number(s) 
Suffix → type “, pp. n1–n2” 

▪ Click OK when done. You can edit several citations in one go.  

B) Removing author or year from a citation 

▪ Select the appropriate option from the Formatting menu. 

 

 

 

▪ Click OK when done. 

C) Adding a new citation next to another 

▪ Click Edit reference and select Insert Citation.  

A 

B 

C/D 
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▪ Click OK when done 

D) Deleting citations 

▪ Click Edit reference and select Remove Citation.  

 

 

 

▪ Click OK when done 

▪ The citation is deleted from the document, but the reference remains in the library 

Updating, formatting and converting references in Word 

A) Updating citations  

After editing references in EndNote, they will need to get updated in the Word document. 

This is done automatically from time to time, but can be forced by clicking Update Citations 

and Bibliography. 
 

 
 

B) Unformatting citations 

Before moving blocks of text containing EndNote citations, you should unformat them. This 

will make Word work faster, and may also prevent errors.  

▪ Click Convert Citations and Bibliography → Convert to Unformatted Citations 
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 The formatted citations will be replaced with codes in curly brackets. 

 (Silver, 1994) → {Silver, 1994 #169} 

 Click Update Citations and Bibliography to get your formatted references back. 

C) Convert to plain text 

You can convert the document to plain text, with no connection to EndNote. This makes it 

possible to edit the citations and bibliography manually, without EndNote overwriting your 

changes. This should probably be the final thing you do to the document.  

Note: You should keep the original document, as the EndNote codes can’t be restored. 
 

▪ Click Convert Citations and Bibliography → Convert to Plain Text 
 

 
 

Organising the EndNote library   

Groups 

You can organise your library in groups. There are two types. 

▪ Custom groups: 

To create a group, click Groups → Create group. The new group will be located under My Groups 

in the group panel. You can give it a new name by right clicking and selecting Rename Group. To 

add references, drag them from All References. 

▪ Smart groups: 

Smart groups automatically add references through a persistent search. To create a smart group, 

click Groups → Create Smart group. A pop-up window will let you name the group and set the 

search criteria – fields to be searched, Boolean operators, etc. Most reference fields can be 

searched. Click Create when done.  



11 
 

 

 

Deleting duplicates 

EndNote can check your library for duplicates, so that you avoid noise from multiple instances of the 

same reference. Click Library → Find Duplicates. When duplicates are found, a pop-up window 

offers a comparison of two similar references. Select the reference you want to keep by clicking Keep 

This Record. Alternatively, clicking Cancel will bring you to the temporary group called Duplicate 

References, with all duplicates selected. You can then delete them all by hitting Ctrl-D on your 

keyboard, or by dragging the references to the Trash group. 
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Adding full text  

You can store an electronic version of a document along with the reference in your EndNote library. 

Select the reference and click Attach file under Summary in the reference panel.  

 

 
 
Finding full text 
EndNote can search the web and add full text documents automatically. Right click the reference, 

then click Find Full Text. This is successful more often for references that have a DOI number.  

You can also use EndNote to initiate a search for full text in a library database like Oria. First, you 

need to add a suitable OpenURL link in the settings: 

1) Click Edit → Preferences → Find Full Text 

2) Enter Oria’s OpenURL link OpenURL Path: 

http://bibsys-almaprimo.hosted.exlibrisgroup.com/openurl/HIB/HIB_services_page? 
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Synchronise with EndNote Online 

An EndNote library can be synchronised with an online account, enabling access from other 
computers, and collaboration with other writers. You can register an account at 
http://www.myendnoteweb.com, or by clicking Library → Sync and then signing up. Synchronising 
several computers with the same account will make them use the same library. Only one library can 
be synchronised per account. 

Library sharing 

You can share your synchronised library with others. Click File → Share. 

Fill in the email addresses of your collaborators in the Invite More People field, and click Invite. An 

email is sent with a link to EndNote Online, and the recipients should log in with their own EndNote 

account. Shared libraries will be available under File → Open Shared Library. 

Bibliographic styles.  

Download styles 

A huge number of styles are available for download from EndNote.com. A few Norwegian styles are 

also available from HVL. After downloading a style from the web, you can install it by opening it in 

EndNote, then saving it by clicking File → Save as…  

Editing styles 

Adapting an existing style is usually easier than writing a style from scratch. Click Tools → Output 
Styles → Open Style Manager… 

The style manager lists all the installed styles. 

1) Select your style and click Edit 

2) After editing, click File → Save As…, and give the style a new name 

Some common changes you can make: 

▪ Full or abbreviated journal titles: 
Journal Names. Select either Use full journal names or Abbreviation 1, 2 or 3. 

▪ Translating English to some other language, or replace ampersand with and: 
Citations → Author Lists 

▪ Translating styles: 
Citations → Templates: Replace p. with appropriate abbreviation 
Bibliography → Templates: Replace in, vol., ed., edn., and other filler words 

▪ The formatting of the bibliography is defined under Bibliography → Templates. Each 
document type is defined by which field should be displayed, in which order, linked to which 
word (for instance, whether the Volume field should be preceded with Vol.), and the 
punctuation between fields.  

http://www.myendnoteweb.com/
https://www.endnote.com/downloads/styles/
https://www.hvl.no/bibliotek/skrive-og-referere/endnote/
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Other useful functionality 

Simple search/Advanced search 

Simple search will search any field, and also attachments, for keywords. Click Clear search to get 
back to the full reference list. With Advanced search, you can define search fields and combine terms 
with Boolean operators. 

PDF editing 

PDF attachments can be edited with highlights, underlines, strikeouts and comments.  

Journal term lists 

Journal titles have standardised abbreviations, and some academic databases export references with 

the abbreviated title, whereas many bibliographic styles use the full title – and the other way around. 

EndNote can translate between abbreviated and full title, and comes with journal title lists for 

various fields. To install one: 

1) Click Library → Open Term Lists → Journal Term List 

2) Select all terms (ctrl-A), and click Delete Term. This might take a while 

3) Switch to the tab named Lists, and click Import List… 

4) Select a list, and click Open. 

Importing references from PDF 

Importing PDFs and harvesting references from metadata has limited support in EndNote. Normally, 
this only works for documents that contain a DOI.  
▪ Importing a single PDF 

1) Click File → Import → File… 
2) Click Choose… and find your file 
3) Select Import Option: PDF 
4) Click Import 

▪ Importing a folder of PDF documents 
1) Click File → Import → Folder… 
2) Click Choose… and navigate to the folder containing your documents 
3) Select Import Option: PDF 
4) You may also want to select ‘include files in subfolders’ 
5) Click Import 

Importing might take a while. 


